Femme qui utilise son smartphone

Compatibilité des aides auditives et des applications Bernafon

Les appareils auditifs Bernafon peuvent être connectés à des smartphones, des applications, des accessoires et autres appareils numériques. Découvrez quel smartphone est compatible avec quel produit Bernafon.

Compatibilité avec les aides auditives

Conçu pour l'iPhone® (MFi) :

Ces appareils auditifs Made for iPhone (MFi) sont compatibles avec toutes les applications et accessoires, à l'exception du SoundGate :

Alpha, Leox, Viron et Zerena.

Pour toutes les aides auditives, nous recommandons l'iOS 13 ou une version ultérieure.

Nous avons testé la fonctionnalité MFi sur les appareils Apple suivants, fonctionnant sous iOS 13 ou supérieur :
iPad 5th generation 9.7", iPad 6th generation 9.7", iPad 7th generation 10.2", iPad 8th generation 10.2", iPad 9th generation, iPad Air 2, iPad Air 3, iPad Air 4, iPad mini 4, iPad mini 5, iPad mini 6th generation (2021), iPad Pro 11 (2020), iPad Pro 11" 3rd generation (2021), iPad Pro 1st generation 11", iPad Pro 1st generation 12.9", iPad Pro 1st generation 9.7", iPad Pro 2nd generation 10.5", iPad Pro 2nd generation 12.9", iPad Pro 3rd generation 12.9" (2018), iPad Pro 4th 12.9" generation (2020), iPad Pro 5th 12.9" generation (2021), iPhone 11, iPhone 11 Pro, iPhone 11 Pro Max, iPhone 12, iPhone 12 mini, iPhone 12 Pro, iPhone 12 Pro Max, iPhone 13, iPhone 13 Mini, iPhone 13 Pro, iPhone 13 Pro Max, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone SE, iPhone SE (2020), iPhone X, iPhone XR, iPhone XS, iPhone XS Max, iPod touch 7th generation.

Communication mains libres :

Les clients peuvent profiter des appels mains libres en utilisant leur iPhone ou iPad

Ces appareils auditifs permettent une communication mains libres :

Alpha

Le streaming bidirectionnel (communication mains libres) est disponible avec l'iPhone 11 ou une version plus récente, l'iPad Pro 12.9 pouces (5e génération et 4e génération), l'iPad Pro 11 pouces (3e génération et 2e génération), l'iPad Air (4e génération) et l'iPad mini (6e génération), avec les mises à jour logicielles iOS 15.2 et iPadOS 15.2 ou une version ultérieure. La communication mains libres nécessite un micrologiciel minimum 1.3.0 sur vos appareils auditifs.

Android :

Alpha supporte ASHA (Audio Streaming for Hearing Aids) et a besoin d'Android 10. Grâce à ASHA, vous pouvez diffuser l'audio de votre appareil mobile directement sur vos appareils auditifs Alpha.

Le streaming audio transmis directement vers les aides auditives Alpha a été testé sur les appareils suivants :

Google: Pixel 3, Pixel 3a, Pixel 4, Pixel 4 A, Pixel 5, Pixel 6

Samsung: Samsung Galaxy A21s, Samsung Galaxy A50, Samsung Galaxy A51, Samsung Galaxy A52, Samsung Galaxy A70, Samsung Galaxy A71, Samsung Galaxy Note 10, Samsung Galaxy Note 10+, Samsung Galaxy Note 20 5G, Samsung Galaxy Note 9, Samsung Galaxy S10, Samsung Galaxy S10+, Samsung Galaxy S10e, Samsung Galaxy S20, Samsung Galaxy S21, Samsung Galaxy S9, Samsung Galaxy Tab S6, Samsung Galaxy Z Flip3

Xiaomi MI 10 5G

OnePlus: 7T, 8T

Compatibilité des applications

Regardez quels smartphones et autres appareils sont compatibles avec nos applications Bernafon.

Bernafon EasyControl-A

L'application Bernafon EasyControl-A peut être utilisée avec Zerena, Viron, Leox et Alpha.

Voir la liste ci-dessous pour identifier les appareils mobiles qui sont testés pour être compatibles avec l'application Bernafon EasyControl-A".

Veuillez noter que l'application Benafon EasyControl-A est compatible avec les appareils fonctionnant sous le système d'exploitation iOS 13 ou supérieur, et Android 8.0 ou supérieur. Si votre appareil ne figure pas dans la liste, il est toujours possible qu'il soit compatible avec l'application Bernafon EasyControl-A.

Nous vous recommandons de toujours mettre à jour votre appareil avec la dernière version du système d'exploitation.

EasyControl Connect de Bernafon

L'application Bernafon EasyControl Connect peut être utilisée avec Zerena, Viron, Leox et Alpha.

Voir la liste ci-dessous pour identifier les appareils testés et compatibles avec l'application EasyControl Connect de Bernafon.

Veuillez noter que l'application Bernafon EasyControl Connect est compatible avec les appareils disposant d'au moins 2 Go de RAM et fonctionnant sous le système d'exploitation iOS 13 ou supérieur, et Android 8.0 ou supérieur. Si votre appareil ne figure pas dans la liste, il est toujours possible qu'il soit compatible avec l'application Bernafon EasyControl Connect.

Nous vous recommandons de toujours mettre à jour votre appareil avec la dernière version du système d'exploitation.

EasyControl Connect et Alpha nécessitent un appareil mobile avec Bluetooth 4.2 ou supérieur.

Compatibilité SoundClip-A

Le SoundClip-A de Bernafon est testé pour être compatible avec les appareils suivants :

Pour appairer le SoundClip-A à l’adaptateur téléphonique 2, merci de procéder comme ceci:

  1. Mettez l’adaptateur téléphonique 2 en mode d'appairage
    Assurez-vous que l’adaptateur téléphonique 2 est sous tension, c’est-à-dire que le voyant d’alimentation est vert fixe.
  2. Mettez le SoundClip-A en mode d'appairage
    Maintenez enfoncés le bouton multi ET le bouton d'augmentation du volume pendant environ 6 secondes jusqu'à ce que le voyant d'état clignote en bleu (le SoundClip-A sera en mode d'appairage pendant environ 3 minutes).
  3. Placez le SoundClip-A sur l'adaptateur téléphonique 2
    L'appairage prend environ 20 à 60 secondes.
  4. Appairage terminé
    L'indicateur d'alimentation sur l'adaptateur téléphonique 2 et l'indicateur d'état sur le SoundClip-A restent allumés en bleu. L'appairage ne doit être effectué qu'une seule fois et normalement, il ne doit pas être répété.

Compatibilité de l'application avec le SoundGate

Voir la liste ci-dessous des smartphones compatibles avec l'application du SoundGate :

L'application SoundGate peut être compatible avec d'autres appareils, mais qui ne font pas partie des appareils testés.